CVE-2019-10895

2019-04-09T04:29:00
ID CVE-2019-10895
Type cve
Reporter cve@mitre.org
Modified 2020-11-02T21:15:00

Description

In Wireshark 2.4.0 to 2.4.13, 2.6.0 to 2.6.7, and 3.0.0, the NetScaler file parser could crash. This was addressed in wiretap/netscaler.c by improving data validation.