CVE-2019-10442

2019-10-16T14:15:00
ID CVE-2019-10442
Type cve
Reporter cve@mitre.org
Modified 2019-10-21T13:26:00

Description

A missing permission check in Jenkins iceScrum Plugin 1.1.5 and earlier allowed attackers with Overall/Read permission to connect to an attacker-specified URL using attacker-specified credentials.