CVE-2019-10438

2019-10-16T14:15:00
ID CVE-2019-10438
Type cve
Reporter cve@mitre.org
Modified 2020-10-01T14:41:00

Description

A missing permission check in Jenkins CRX Content Package Deployer Plugin 1.8.1 and earlier allowed attackers with Overall/Read permission to connect to an attacker-specified URL using attacker-specified credentials IDs obtained through another method, capturing credentials stored in Jenkins.