CVE-2019-10354

2019-07-17T16:15:00
ID CVE-2019-10354
Type cve
Reporter cve@mitre.org
Modified 2019-07-26T07:15:00

Description

A vulnerability in the Stapler web framework used in Jenkins 2.185 and earlier, LTS 2.176.1 and earlier allowed attackers to access view fragments directly, bypassing permission checks and possibly obtain sensitive information.