CVE-2019-10249

2019-05-06T16:29:00
ID CVE-2019-10249
Type cve
Reporter security@eclipse.org
Modified 2020-10-02T14:37:00

Description

All Xtext & Xtend versions prior to 2.18.0 were built using HTTP instead of HTTPS file transfer and thus the built artifacts may have been compromised.