CVE-2019-10134

2019-06-26T19:15:00
ID CVE-2019-10134
Type cve
Reporter cve@mitre.org
Modified 2019-10-09T23:44:00

Description

A flaw was found in Moodle before 3.7, 3.6.4, 3.5.6, 3.4.9 and 3.1.18. The size of users' private file uploads via email were not correctly checked, so their quota allowance could be exceeded.