CVE-2019-0229

2019-04-10T20:29:00
ID CVE-2019-0229
Type cve
Reporter cve@mitre.org
Modified 2019-04-11T17:29:00

Description

A number of HTTP endpoints in the Airflow webserver (both RBAC and classic) did not have adequate protection and were vulnerable to cross-site request forgery attacks.