CVE-2019-0186

2019-04-26T16:29:00
ID CVE-2019-0186
Type cve
Reporter cve@mitre.org
Modified 2019-04-29T13:12:00

Description

The input fields of the Apache Pluto "Chat Room" demo portlet 3.0.0 and 3.0.1 are vulnerable to Cross-Site Scripting (XSS) attacks. Mitigation: * Uninstall the ChatRoomDemo war file - or - * migrate to version 3.1.0 of the chat-room-demo war file