CVE-2018-9859

2018-06-15T21:29:09
ID CVE-2018-9859
Type cve
Reporter NVD
Modified 2018-08-14T13:38:04

Description

The path of Whale update service was unquoted in NAVER Whale before 1.0.40.7. This vulnerability can be used for persistent privilege escalation if it's available to create an executable file with System privilege by other vulnerable applications.