CVE-2018-8971

2018-03-24T17:29:00
ID CVE-2018-8971
Type cve
Reporter NVD
Modified 2018-05-22T21:29:03

Description

The Auth0 integration in GitLab before 10.3.9, 10.4.x before 10.4.6, and 10.5.x before 10.5.6 has an incorrect omniauth-auth0 configuration, leading to signing in unintended users.