CVE-2018-8911

2018-05-09T13:29:00
ID CVE-2018-8911
Type cve
Reporter cve@mitre.org
Modified 2019-10-09T23:43:00

Description

Cross-site scripting (XSS) vulnerability in Attachment Preview in Synology Note Station before 2.5.1-0844 allows remote authenticated users to inject arbitrary web script or HTML via malicious attachments.