CVE-2018-8824

2018-05-10T03:29:00
ID CVE-2018-8824
Type cve
Reporter cve@mitre.org
Modified 2018-06-13T12:50:00

Description

modules/bamegamenu/ajax_phpcode.php in the Responsive Mega Menu (Horizontal+Vertical+Dropdown) Pro module 1.0.32 for PrestaShop 1.5.5.0 through 1.7.2.5 allows remote attackers to execute a SQL Injection through function calls in the code parameter.