CVE-2018-8814

2018-04-04T15:29:00
ID CVE-2018-8814
Type cve
Reporter cve@mitre.org
Modified 2018-05-09T20:40:00

Description

Cross-site request forgery (CSRF) vulnerability in WolfCMS 0.8.3.1 allows remote attackers to hijack the authentication of users for requests that modify plugin/[pluginname]/settings by crafting a malicious request.