CVE-2018-8021

2018-11-07T14:29:00
ID CVE-2018-8021
Type cve
Reporter cve@mitre.org
Modified 2019-01-30T21:23:00

Description

Versions of Superset prior to 0.23 used an unsafe load method from the pickle library to deserialize data leading to possible remote code execution. Note Superset 0.23 was released prior to any Superset release under the Apache Software Foundation.