CVE-2018-7747

2018-04-20T21:29:00
ID CVE-2018-7747
Type cve
Reporter cve@mitre.org
Modified 2018-07-17T18:08:00

Description

Multiple cross-site scripting (XSS) vulnerabilities in the Caldera Forms plugin before 1.6.0-rc.1 for WordPress allow remote attackers to inject arbitrary web script or HTML via vectors involving (1) a greeting message, (2) the email transaction log, or (3) an imported form.