CVE-2018-6965

2018-07-09T20:29:00
ID CVE-2018-6965
Type cve
Reporter cve@mitre.org
Modified 2018-09-05T14:12:00

Description

VMware ESXi (6.7 before ESXi670-201806401-BG), Workstation (14.x before 14.1.2), and Fusion (10.x before 10.1.2) contain an out-of-bounds read vulnerability in the shader translator. Successful exploitation of this issue may lead to information disclosure or may allow attackers with normal user privileges to crash their VMs, a different vulnerability than CVE-2018-6966 and CVE-2018-6967.