CVE-2018-6835

2018-02-08T07:29:00
ID CVE-2018-6835
Type cve
Reporter cve@mitre.org
Modified 2019-10-03T00:03:00

Description

node/hooks/express/apicalls.js in Etherpad Lite before v1.6.3 mishandles JSONP, which allows remote attackers to bypass intended access restrictions.