CVE-2018-6635

2018-02-05T18:29:00
ID CVE-2018-6635
Type cve
Reporter cve@mitre.org
Modified 2019-10-03T00:03:00

Description

System Manager in Avaya Aura before 7.1.2 does not properly use SSL in conjunction with authentication, which allows remote attackers to bypass intended Remote Method Invocation (RMI) restrictions, aka SMGR-26896.