CVE-2018-5924

2018-08-13T15:29:00
ID CVE-2018-5924
Type cve
Reporter cve@mitre.org
Modified 2018-10-23T17:20:00

Description

A security vulnerability has been identified with certain HP Inkjet printers. A maliciously crafted file sent to an affected device can cause a stack buffer overflow, which could allow remote code execution.