CVE-2018-5712

2018-01-16T09:29:00
ID CVE-2018-5712
Type cve
Reporter cve@mitre.org
Modified 2019-08-19T11:15:00

Description

An issue was discovered in PHP before 5.6.33, 7.0.x before 7.0.27, 7.1.x before 7.1.13, and 7.2.x before 7.2.1. There is Reflected XSS on the PHAR 404 error page via the URI of a request for a .phar file.