CVE-2018-4880

2018-02-27T05:29:00
ID CVE-2018-4880
Type cve
Reporter cve@mitre.org
Modified 2018-03-16T15:32:00

Description

An issue was discovered in Adobe Acrobat Reader 2018.009.20050 and earlier versions, 2017.011.30070 and earlier versions, 2015.006.30394 and earlier versions. This vulnerability occurs as a result of computation that reads data that is past the end of the target buffer; the computation is part of the conversion module that reads U3D data. A successful attack can lead to sensitive data exposure.