CVE-2018-4178

2019-04-03T18:29:00
ID CVE-2018-4178
Type cve
Reporter cve@mitre.org
Modified 2019-04-04T18:44:00

Description

A permissions issue existed in which execute permission was incorrectly granted. This issue was addressed with improved permission validation. This issue affected versions prior to macOS High Sierra 10.13.4.