CVE-2018-4160

2018-04-03T02:29:07
ID CVE-2018-4160
Type cve
Reporter NVD
Modified 2018-04-03T21:29:11

Description

An issue was discovered in certain Apple products. macOS before 10.13.4 is affected. The issue involves the "Kernel" component. It allows attackers to execute arbitrary code in a privileged context or cause a denial of service (out-of-bounds read) via a crafted app.