CVE-2018-4028

2019-05-13T16:29:00
ID CVE-2018-4028
Type cve
Reporter cve@mitre.org
Modified 2019-05-16T17:28:00

Description

An exploitable firmware update vulnerability exists in the NT9665X Chipset firmware running on the Anker Roav A1 Dashcam, version RoavA1SWV1.9. The HTTP server could allow an attacker to overwrite the root directory of the server, resulting in a denial of service. An attacker can send an HTTP POST request to trigger this vulnerability.