CVE-2018-3827

2018-09-19T19:29:00
ID CVE-2018-3827
Type cve
Reporter cve@mitre.org
Modified 2019-10-09T23:40:00

Description

A sensitive data disclosure flaw was found in the Elasticsearch repository-azure (formerly elasticsearch-cloud-azure) plugin. When the repository-azure plugin is set to log at TRACE level Azure credentials can be inadvertently logged.