CVE-2018-3785

2018-08-17T13:29:00
ID CVE-2018-3785
Type cve
Reporter cve@mitre.org
Modified 2019-10-09T23:40:00

Description

A command injection in git-dummy-commit v1.3.0 allows os level commands to be executed due to an unescaped parameter.