CVE-2018-3716

2018-06-07T02:29:00
ID CVE-2018-3716
Type cve
Reporter cve@mitre.org
Modified 2019-10-09T23:40:00

Description

simplehttpserver node module suffers from a Cross-Site Scripting vulnerability to a lack of validation of file names.