CVE-2018-2452

2018-09-11T15:29:00
ID CVE-2018-2452
Type cve
Reporter cve@mitre.org
Modified 2018-11-09T16:16:00

Description

The logon application of SAP NetWeaver AS Java 7.10 to 7.11, 7.20, 7.30, 7.31, 7.40, 7.50 does not sufficiently encode user-controlled inputs, resulting in a cross-site scripting (XSS) vulnerability.