CVE-2018-2445

2018-08-14T16:29:00
ID CVE-2018-2445
Type cve
Reporter cve@mitre.org
Modified 2018-10-15T17:29:00

Description

AdminTools in SAP BusinessObjects Business Intelligence, versions 4.1, 4.2, allows an attacker to manipulate the vulnerable application to send crafted requests on behalf of the application, resulting in a Server-Side Request Forgery (SSRF) vulnerability.