CVE-2018-2435

2018-07-10T18:29:00
ID CVE-2018-2435
Type cve
Reporter cve@mitre.org
Modified 2018-09-05T16:33:00

Description

SAP NetWeaver Enterprise Portal from 7.0 to 7.02, 7.11, 7.20, 7.30, 7.31, 7.40, 7.50, does not sufficiently encode user controlled inputs, resulting in Cross-Site Scripting (XSS) vulnerability.