CVE-2018-2419

2018-05-09T20:29:00
ID CVE-2018-2419
Type cve
Reporter cve@mitre.org
Modified 2019-10-09T23:40:00

Description

SAP Enterprise Financial Services (SAPSCORE 1.11, 1.12; S4CORE 1.01, 1.02; EA-FINSERV 6.04, 6.05, 6.06, 6.16, 6.17, 6.18, 8.0) does not perform necessary authorization checks for an authenticated user, resulting in escalation of privileges.