CVE-2018-21240

2020-06-04T17:15:00
ID CVE-2018-21240
Type cve
Reporter cve@mitre.org
Modified 2020-06-09T16:39:00

Description

An issue was discovered in Foxit Reader and PhantomPDF before 9.2. It allows memory consumption via an ArrayBuffer(0xfffffffe) call.