logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2018-21008

Description

An issue was discovered in the Linux kernel before 4.16.7. A use-after-free can be caused by the function rsi_mac80211_detach in the file drivers/net/wireless/rsi/rsi_91x_mac80211.c.


Affected Software


CPE Name Name Version
linux:linux_kernel linux linux kernel 4.16.7

Related