logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2018-20976

Description

An issue was discovered in fs/xfs/xfs_super.c in the Linux kernel before 4.18. A use after free exists, related to xfs_fs_fill_super failure.


Affected Software


CPE Name Name Version
linux:linux_kernel linux linux kernel 4.18

Related