CVE-2018-20932

2019-08-01T16:15:00
ID CVE-2018-20932
Type cve
Reporter cve@mitre.org
Modified 2019-08-12T19:43:00

Description

cPanel before 70.0.23 exposes Apache HTTP Server logs after creation of certain domains (SEC-406).