CVE-2018-20815

2019-05-31T22:29:00
ID CVE-2018-20815
Type cve
Reporter cve@mitre.org
Modified 2019-07-02T23:15:00

Description

In QEMU 3.1.0, load_device_tree in device_tree.c calls the deprecated load_image function, which has a buffer overflow risk.