CVE-2018-20762

2019-02-06T23:29:00
ID CVE-2018-20762
Type cve
Reporter cve@mitre.org
Modified 2019-04-15T18:58:00

Description

GPAC version 0.7.1 and earlier has a buffer overflow vulnerability in the cat_multiple_files function in applications/mp4box/fileimport.c when MP4Box is used for a local directory containing crafted filenames.