CVE-2018-20750

2019-01-30T18:29:00
ID CVE-2018-20750
Type cve
Reporter cve@mitre.org
Modified 2019-10-31T01:15:00

Description

LibVNC through 0.9.12 contains a heap out-of-bounds write vulnerability in libvncserver/rfbserver.c. The fix for CVE-2018-15127 was incomplete.