logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2018-19622

Description

In Wireshark 2.6.0 to 2.6.4 and 2.4.0 to 2.4.10, the MMSE dissector could go into an infinite loop. This was addressed in epan/dissectors/packet-mmse.c by preventing length overflows.


Affected Software


CPE Name Name Version
wireshark:wireshark wireshark 2.4.10
wireshark:wireshark wireshark 2.6.4
debian:debian_linux debian debian linux 9.0
debian:debian_linux debian debian linux 8.0

Related