CVE-2018-19587

2018-11-27T07:29:00
ID CVE-2018-19587
Type cve
Reporter cve@mitre.org
Modified 2019-01-31T17:00:00

Description

In Cesanta Mongoose 6.13, a SIGSEGV exists in the mongoose.c mg_mqtt_add_session() function.