CVE-2018-19514

2019-03-21T16:00:00
ID CVE-2018-19514
Type cve
Reporter cve@mitre.org
Modified 2019-03-21T20:49:00

Description

In Webgalamb through 7.0, an arbitrary code execution vulnerability could be exploited remotely without authentication. Exploitation requires authentication bypass to access administrative functions of the site to upload a crafted CSV file with a malicious payload that becomes part of a PHP eval() expression in the subscriber.php file.