CVE-2018-19447

2019-06-17T20:15:00
ID CVE-2018-19447
Type cve
Reporter cve@mitre.org
Modified 2020-08-24T17:37:00

Description

A stack-based buffer overflow can occur for specially crafted PDF files in Foxit Reader SDK (ActiveX) 5.4.0.1031 when parsing the URI string. An attacker can leverage this to gain remote code execution.