CVE-2018-19289

2018-11-15T06:29:00
ID CVE-2018-19289
Type cve
Reporter cve@mitre.org
Modified 2019-09-11T18:39:00

Description

An issue was discovered in Valine v1.3.3. It allows HTML injection, which can be exploited for JavaScript execution via an EMBED element in conjunction with a .pdf file.