CVE-2018-19002

2019-02-05T18:29:00
ID CVE-2018-19002
Type cve
Reporter cve@mitre.org
Modified 2019-10-09T23:37:00

Description

LCDS Laquis SCADA prior to version 4.1.0.4150 allows improper control of generation of code when opening a specially crafted project file, which may allow remote code execution, data exfiltration, or cause a system crash.