CVE-2018-18657

2018-10-26T14:29:00
ID CVE-2018-18657
Type cve
Reporter cve@mitre.org
Modified 2018-12-06T16:11:00

Description

An issue was discovered in Arcserve Unified Data Protection (UDP) through 6.5 Update 4. There is a DDI-VRT-2018-18 Unauthenticated Sensitive Information Disclosure via /gateway/services/EdgeServiceImpl issue.