CVE-2018-18638

2018-10-24T22:29:00
ID CVE-2018-18638
Type cve
Reporter cve@mitre.org
Modified 2019-10-03T00:03:00

Description

A command injection vulnerability in the setup API in the Neato Botvac Connected 2.2.0 allows network attackers to execute arbitrary commands via shell metacharacters in the ntp field within JSON data to the /robot/initialize endpoint.