CVE-2018-18312

2018-12-05T22:29:00
ID CVE-2018-18312
Type cve
Reporter cve@mitre.org
Modified 2019-09-06T18:15:00

Description

Perl before 5.26.3 and 5.28.0 before 5.28.1 has a buffer overflow via a crafted regular expression that triggers invalid write operations.