CVE-2018-18245

2018-12-17T15:29:00
ID CVE-2018-18245
Type cve
Reporter cve@mitre.org
Modified 2020-04-11T18:15:00

Description

Nagios Core 4.4.2 has XSS via the alert summary reports of plugin results, as demonstrated by a SCRIPT element delivered by a modified check_load plugin to NRPE.