CVE-2018-18017

2019-04-15T21:29:00
ID CVE-2018-18017
Type cve
Reporter cve@mitre.org
Modified 2019-04-16T13:30:00

Description

XSS exists in the Tribulant Slideshow Gallery plugin 1.6.8 for WordPress via the wp-admin/admin.php?page=slideshow-galleries&method=save Gallery[id] or Gallery[title] parameter.