CVE-2018-17584

2019-04-15T20:29:00
ID CVE-2018-17584
Type cve
Reporter cve@mitre.org
Modified 2019-04-16T14:08:00

Description

The WP Fastest Cache plugin 0.8.8.5 for WordPress has CSRF via the wp-admin/admin.php wpfastestcacheoptions page.